Pictures to gallery

Site news and announcements.
User avatar
newoldglory
Site Supporter - VIII
Site Supporter - VIII
Posts: 1939
Joined: Sat Dec 18, 2010 4:02 pm
Location: WPB & 2a everglades

Pictures to gallery

Postby newoldglory » Fri Oct 16, 2015 7:52 pm

I am trying to post a picture of my new hull and I am getting "internal server error". Is any one else having this problem or is it just me?
To open ones eyes, you must let them see!

Remember; sometimes it's better to be thought a fool than to open you're mouth and prove it.

User avatar
Whitebear
Site Supporter - VIII
Site Supporter - VIII
Posts: 16486
Joined: Thu Jan 05, 2006 7:49 pm
Location: Palm Bay, Fl
Contact:

Re: Pictures to gallery

Postby Whitebear » Sat Oct 17, 2015 5:35 pm

1. Make sure you are logged in.
2. Go to your User Control Panel. Profile. Edit Posting Defaults. Make sure the top one, Enable BBC Code is clicked on.
3. Maybe Rick has a better idea.
"The Constitution is not so the government can restrain the people, it is so the people can restrain the government." Patrick Henry
The government cannot give anything --
that they have not first taken from someone else.

User avatar
rick
Site Admin
Posts: 5825
Joined: Thu Aug 14, 2003 3:38 pm
Location: Osteen, Florida
Contact:

Re: Pictures to gallery

Postby rick » Sun Oct 18, 2015 9:06 am

Haven't heard of any problems.

If you can email the picture to me, I'll take a look and see if I can figure something out: webmaster@southernairboat.com

Rick

User avatar
newoldglory
Site Supporter - VIII
Site Supporter - VIII
Posts: 1939
Joined: Sat Dec 18, 2010 4:02 pm
Location: WPB & 2a everglades

Re: Pictures to gallery

Postby newoldglory » Mon Oct 19, 2015 7:01 am

Did find out that my "controll" key was stuck. I'll try again tonight.
To open ones eyes, you must let them see!

Remember; sometimes it's better to be thought a fool than to open you're mouth and prove it.

User avatar
newoldglory
Site Supporter - VIII
Site Supporter - VIII
Posts: 1939
Joined: Sat Dec 18, 2010 4:02 pm
Location: WPB & 2a everglades

Re: Pictures to gallery

Postby newoldglory » Mon Oct 19, 2015 6:19 pm

It may be worster now, My daughter found that the power cord to my ---(picture saver thing, external thing?)---is not connecting to my computer. (corrosion, etc.). I'm in the middle of the everglades that stays wet year round yet the mud comes through the screens with the wind. :scratch: Well what the heck, there is a wild turkey lurking around here somewhere. I'll go hunt him.
To open ones eyes, you must let them see!

Remember; sometimes it's better to be thought a fool than to open you're mouth and prove it.

catchment38
Site Supporter - II
Site Supporter - II
Posts: 175
Joined: Tue Mar 22, 2011 1:20 am
Location: Lox, Fla

Re: Pictures to gallery

Postby catchment38 » Mon Oct 19, 2015 8:26 pm

Gerald, I can help you with the wild turkey, Look under the counter. I can't help with the comp. stuff. :lol: :rebel: Good luck my friend. :thumbleft:


Return to “Site Related”

Who is online

Users browsing this forum: No registered users and 2 guests