Page 1 of 1

Need help!!! Boat won't crank!!

Posted: Fri Feb 03, 2017 9:13 pm
by Kyhoundsmen
I've got a 6 cylinder continental. Bought the boat when I was working in FL and when I came home I parked it and haven't ran it very much at all. It ran perfect when it was parked, little cold collared when starting but always fired right up. I drained the fuel out and it sat all winter. Spring came around, I pulled it outa the shop. Filled it up with aviation fuel, new battery and still wouldn't crank. So I cleaned the carburetor and still nothing. I'm definitely no gear head, and don't know much about airboats. Just bought while I was in FL so I could ride with some friends. Any help, ideas or anything would be greatly appreciated bc I've tried everything I know.

Re: Need help!!! Boat won't crank!!

Posted: Fri Feb 03, 2017 9:30 pm
by fhp6
Fuel, fire, and air...
since you put clean fuel, and if it is getting air, then look at plugs or mags. (fire)

Re: Need help!!! Boat won't crank!!

Posted: Fri Feb 03, 2017 10:07 pm
by Kyhoundsmen
Alright thanks!! What do I need to look for to know if the mags are bad or not? Or how to tell?

Re: Need help!!! Boat won't crank!!

Posted: Sat Feb 04, 2017 5:19 am
by mojoe
Let's clarify a bit: will it not turn over or will it not fire?

What exactly is it doing, and what all specifically have you tried?

Re: Need help!!! Boat won't crank!!

Posted: Sat Feb 04, 2017 6:19 am
by Gary S
Since you say you drained carb I'm guessing the carburetor is under the motor. When you pump the gas pedal does it drip fuel? If the carb is on top, remove air cleaner and look into carb and pump the gas and see if the accelerator pump is pumping. You might want to try some starting fluid.
As for fire, you can get a spark tester that goes on a spark plug between the wire and the plug. You will have to spin the engine over and watch for fire. More than likely the points are corroded. Pull cover on mag, if bendix it will have 4 screws and a wire coming out of it. Take a points file (should be able to get at good auto store) and run it thru the contacts. Spray with contact cleaner when done. As a safety factor remove spark plug wires and battery cable when working on mags and or around prop.

Re: Need help!!! Boat won't crank!!

Posted: Sat Feb 04, 2017 7:38 am
by mojoe
He said "boat won't crank" and "replaced battery".

Makes me think it's not turning over. We are beginning to discuss possible causes of a lack of spark, which is useful, after he says it cranks. I just don't want to get too far ahead before we know that it's cranking first.

Re: Need help!!! Boat won't crank!!

Posted: Sat Feb 04, 2017 10:44 am
by SWAMPHUNTER45
Does the engine turn over?

If not with the starter then disconnect ignition and see if it will turn by moving the prop.

Let's eliminate a seizure and go from there....SWAMP

NOTE: DISCONNECT IGNITION - SAFETY FIRST

Re: Need help!!! Boat won't crank!!

Posted: Sat Feb 04, 2017 10:52 pm
by terrible ted
Kyhoundsmen wrote:I've got a 6 cylinder continental. Bought the boat when I was working in FL and when I came home I parked it and haven't ran it very much at all. It ran perfect when it was parked, little cold collared when starting but always fired right up. I drained the fuel out and it sat all winter. Spring came around, I pulled it outa the shop. Filled it up with aviation fuel, new battery and still wouldn't crank. So I cleaned the carburetor and still nothing. I'm definitely no gear head, and don't know much about airboats. Just bought while I was in FL so I could ride with some friends. Any help, ideas or anything would be greatly appreciated bc I've tried everything I know.



clarification is needed.

crank = motor tuning over

start= motor cranks and fires = runs

fire=spark= it there a spark when cranking.

Now air craft carb have a lean-rich lever generally wont start the lean position.

There waiting for you to clarify the above statements.

Re: Need help!!! Boat won't crank!!

Posted: Sun Feb 05, 2017 8:39 am
by East_Coast_Fl_321
I recently ran into a similar issue when attemping to start boat and would crank over. Initial though was battery. So i charged the battery and retest confirmed battery was fine. I then checked fuel system. Which was fine as well. Well for me it turned out to be a corrosion/rust issues at my starter/alternator. Cleaned all my connections applied protectant to avoid it from happening again and now boat starts when commanded. No issues. I would also check and clean for piece of mind. Something small like this could leave you stranded. Hope this helps.

Re: Need help!!! Boat won't crank!!

Posted: Sun Feb 05, 2017 9:14 am
by Moritz
check for fire if none clean points

Re: Need help!!! Boat won't crank!!

Posted: Tue Feb 07, 2017 10:47 am
by Des Moines Boater
Pull the plugs and turn it over by hand. Did rain water get in the carb?

Re: Need help!!! Boat won't crank!!

Posted: Tue Feb 07, 2017 5:30 pm
by cowboy
Good to see you posting Des.

Re: Need help!!! Boat won't crank!!

Posted: Wed Feb 08, 2017 10:08 pm
by Kyhoundsmen
Sorry everyone for not responding any quicker than this. We've been ate up with overtime at work. Yes the boat will turn over but will not run. Long as I hold the key it'll just keep turning over. I put a new battery on because I figured it could use a new one and thought it might help. As soon as I get the time, I'll start trying all the suggestions. Thanks everyone for the response, all have gave me a much better idea on how and what to try. And the boats been stored inside a tool shed so no rain in the carburetor for sure. Soon as the weather warms a little I'll get it in the shop and start tinkering with the mag.

Re: Need help!!! Boat won't crank!!

Posted: Wed Feb 08, 2017 10:17 pm
by Kyhoundsmen
As soon as I get it in, first thing I'll check is if it's getting fire and get back on here. All I know at the moment is it is turning over, not running. And I'll check if the carburetor is on lean or rich when I'm trying to crank.

Re: Need help!!! Boat won't crank!!

Posted: Thu Feb 09, 2017 12:39 pm
by terrible ted
If starts with a squirt of ether and runs it probably just a accelerator pump on carb. If it doesn't run but starts on a squirt of ether its fuel issue