0540 newb

Aircraft powered airboat discussion.
Post Reply
Chicken Man
Site Supporter - II
Site Supporter - II
Posts: 62
Joined: Sat Jan 16, 2010 11:04 am
Location: Macclenny, Florida

0540 newb

Post by Chicken Man » Sat Sep 23, 2017 9:35 pm

Hey guys. I recently got an 0540 sv,rigging,cage,gas tank,basically everything but the prop and hull at a county auction in north florida. Got it to the shop, messed around with it a little bit and got it to crank. Put a prop on it and cage tied it down to the trailer it is on. Cranked it again let it run at idle for about 5 minutes, not a lot of smoke, mostly from lubricant in cylinders. Checked compression any where from 110-160, number 3 cylinder cold. Maybe mags? Know nothing abut them. Mag numbers S6LN-23 and -21. Any help appreciated.

User avatar
John Fenner
Southern Airboat Member
Posts: 2829
Joined: Tue Feb 14, 2012 12:26 pm
Location: Miami(Cuba) Fl.

Re: 0540 newb

Post by John Fenner » Sat Sep 23, 2017 11:09 pm

Clean or change plugs first.
I never finish anyth,,,.

Chicken Man
Site Supporter - II
Site Supporter - II
Posts: 62
Joined: Sat Jan 16, 2010 11:04 am
Location: Macclenny, Florida

Re: 0540 newb

Post by Chicken Man » Sun Sep 24, 2017 5:55 am

Cleaned and checked plugs,prior. Pulled plugs on 3 cylinder, after run, both fuel soaked.

User avatar
John Fenner
Southern Airboat Member
Posts: 2829
Joined: Tue Feb 14, 2012 12:26 pm
Location: Miami(Cuba) Fl.

Re: 0540 newb

Post by John Fenner » Mon Sep 25, 2017 12:01 pm

Remove the plug wire harness caps from mags and check for corrosion and or carbon tracing at insulators or from distributor block to case.
I never finish anyth,,,.

Chicken Man
Site Supporter - II
Site Supporter - II
Posts: 62
Joined: Sat Jan 16, 2010 11:04 am
Location: Macclenny, Florida

Re: 0540 newb

Post by Chicken Man » Tue Sep 26, 2017 11:11 am

Pulled the plug wire harness cap off both mags ,right looked alright , I guess. Left mag had one insulator behind cap that is burned,looks like. The 2 mags had different type insulators,left had individual lead insulators, right had one piece isulator for all leads. Checked all plug wires with ohmmeter, looks like one wire bad. Thinking ,maybe, send the mags off to be rebuilt. The hourmeter on motor shows just over 2000 hours. Looks like it has set out for a few years.

GMAC 76
Site Supporter - V
Site Supporter - V
Posts: 1236
Joined: Sun Jan 04, 2009 11:12 pm
Location: LAKE PLACID FL.... LAKE ISTOKPOGA

Re: 0540 newb

Post by GMAC 76 » Tue Sep 26, 2017 12:51 pm

message sent

User avatar
John Fenner
Southern Airboat Member
Posts: 2829
Joined: Tue Feb 14, 2012 12:26 pm
Location: Miami(Cuba) Fl.

Re: 0540 newb

Post by John Fenner » Tue Sep 26, 2017 12:52 pm

Good call, might just need a teardown, cleaning, blast the distributor blocks and check for cracks, and reassembly.
I never finish anyth,,,.

Post Reply

Return to “Aircraft Power Only”