Had some problems on the water yesterday

Automotive powered airboat discussion.
Post Reply
BotieRacing954
Southern Airboat Member
Posts: 64
Joined: Mon Nov 09, 2009 12:09 pm
Location: South Florida (Deerfield beach)
Contact:

Had some problems on the water yesterday

Post by BotieRacing954 »

Hello everyone any help would be greatly appreciated. I'm new to airboats never owned one so I just bought a 12'7" Diamondback full deck it's powered by a sbc 350 it's a direct drive boat and it has a 70" Q series prop the guy I bought the boat from said it runs dry no problem and goes great on the water. Soo I took the boat out for the first time yesterday I started moving it and noticed it was not going anywhere? I say maybe 15 mph max at 3k rpm I was by myself on the boat and I'm 200lbs what could be the problem? Ive been reading some stuff about pitch maybe that is it. But don't know how to fix that. I was also in deeper water. And the guy I bought the boat from said in deeper water I should adjust the engine down in the back very little was that the problem because I did not do that? Thanks..
13' laser project

Striker543
Site Supporter - I
Site Supporter - I
Posts: 1035
Joined: Wed Oct 13, 2010 11:03 pm
Location: Miami/Orlando, Fl

Re: Had some problems on the water yesterday

Post by Striker543 »

Pictures of your setup would help; a video from shore of you trying to run it on a plane would help even more. I think it's safe to say something isn't right though. What pitch is the Q at?

BotieRacing954
Southern Airboat Member
Posts: 64
Joined: Mon Nov 09, 2009 12:09 pm
Location: South Florida (Deerfield beach)
Contact:

Re: Had some problems on the water yesterday

Post by BotieRacing954 »

Striker543 wrote:Pictures of your setup would help; a video from shore of you trying to run it on a plane would help even more. I think it's safe to say something isn't right though. What pitch is the Q at?
I did not get a video. I'll post pictures later today. I think the pitch on the Q is set at 1
13' laser project

OLD MAN JONES
Site Supporter - VIII
Site Supporter - VIII
Posts: 493
Joined: Thu Feb 05, 2009 12:16 pm
Location: WCA-3-B
Contact:

Re: Had some problems on the water yesterday

Post by OLD MAN JONES »

Sounds like you have a weak 305... That motor must be worn out from getting out of Miami in a hurry.
LIVING FOR THE FUTURE OF OUR EVERGLADES..
WWW.MACKSFISHCAMP.COM A traditional cultural Gladesman property.

OLD MAN JONES
Site Supporter - VIII
Site Supporter - VIII
Posts: 493
Joined: Thu Feb 05, 2009 12:16 pm
Location: WCA-3-B
Contact:

Re: Had some problems on the water yesterday

Post by OLD MAN JONES »

Sounds like you have a weak 305... That motor must be worn out from getting out of Miami in a hurry.
LIVING FOR THE FUTURE OF OUR EVERGLADES..
WWW.MACKSFISHCAMP.COM A traditional cultural Gladesman property.

fl cracker
Site Supporter - II
Site Supporter - II
Posts: 4036
Joined: Thu Aug 20, 2009 9:15 pm
Location: Sorrento,FL

Re: Had some problems on the water yesterday

Post by fl cracker »

70" Q on #1 is not good. I had the same prop on my 4 cylinder at 2 1/2. What does it read on the rear flange where the trans bolts up , 5.0 or 5.7?
" I have two guns...
One for each of you "

2017 Al David / stroked LS

BotieRacing954
Southern Airboat Member
Posts: 64
Joined: Mon Nov 09, 2009 12:09 pm
Location: South Florida (Deerfield beach)
Contact:

Re: Had some problems on the water yesterday

Post by BotieRacing954 »

It definitely a 350. 0010 block 4 bolt main
13' laser project

OLD MAN JONES
Site Supporter - VIII
Site Supporter - VIII
Posts: 493
Joined: Thu Feb 05, 2009 12:16 pm
Location: WCA-3-B
Contact:

Re: Had some problems on the water yesterday

Post by OLD MAN JONES »

NOT TRYING TO RAZZ YOU, but there is something way wrong with this equation.

70"Q= 200hp. 4 cyl A.C. motor @ 2 1/2 pitch..... 350 ci. SBC @ 1 MARK = 3,000 RPMS ? :dontknow:

now this is just an observation of my 35+ years around airboats but, if you need help assessing the motor and other components, then you could bring it out to Mack's Fish Camp and I'll gladly take a look at it for you. :thumbleft:

Marshall Jones
LIVING FOR THE FUTURE OF OUR EVERGLADES..
WWW.MACKSFISHCAMP.COM A traditional cultural Gladesman property.

Striker543
Site Supporter - I
Site Supporter - I
Posts: 1035
Joined: Wed Oct 13, 2010 11:03 pm
Location: Miami/Orlando, Fl

Re: Had some problems on the water yesterday

Post by Striker543 »

Make sure the engine is healthy and running properly - I'd start by checking ignition and your carburetor first. I agree with Marshall that your engine isn't turning that prop as hard as it should.

slidingforhogs
Southern Airboat Member
Posts: 105
Joined: Fri Oct 24, 2014 9:15 pm
Location: inverness fl

Re: Had some problems on the water yesterday

Post by slidingforhogs »

did u test run the boat with the previous owner or purchase it without a test run? and if u did test run before purchase did it do the same thing? hope u didn't get burned on the deal.
11'7 gore ,
220 gpu swinging a woody...

Stomp on it!!!!

BotieRacing954
Southern Airboat Member
Posts: 64
Joined: Mon Nov 09, 2009 12:09 pm
Location: South Florida (Deerfield beach)
Contact:

Re: Had some problems on the water yesterday

Post by BotieRacing954 »

No that was my big mistake I did not test ride the boat nor did I bring someone with me that new what they are doing when it comes to airboats. But I know motors it seems that the timing may be of a touch but I'm sure I can get that dialed in. The back of the boat felt heavy and I was wondering if the motor was to far back on the hull . Would this cause an issue? I had the boat on the trailer and had the throttle to the floor and it rev up to 2500 rpm's should I try to make it up to 2800 or so or is that good?
13' laser project

User avatar
akblackdawg
Site Supporter - III
Site Supporter - III
Posts: 2969
Joined: Mon Jun 29, 2009 1:53 am
Location: Wasilla, ALASKA

Re: Had some problems on the water yesterday

Post by akblackdawg »

you need to adjust that prop up to where it will grab some air when spinning, 2 or 2.5, then you need to fix the motor to where it will spin 3000 rpm with that adjustment on the prop. have no idea whats wrong with motor, but if its only spinning 2500 with prop at 1, it is not putting out enough power to move the boat. you say you know motors, seems like you need to put that knowledge to work and put some power in your motor. you are now paying for the mistake of not test running the boat. have you talked to the seller, he may have some additional info for you, now that he has cash in his pocket. its ok, common mistake, i did the same stupid thing 5 years ago on my first boat. how much did you pay for the boat, hope it was bargan basement price, since you most likely need to rebuild that motor. good luck. Bud
:alaska: If you ain't living on the edge, you're taking up to much space.

15x8 Alumatech hull, with enclosed cab, aluminum cage, LS 3, 6.2 aluminum block ffi, 2.7 Balistic Box, sensinich superwide 3 blade. Built for year around riding in Alaska

terrible ted
Southern Airboat Member
Posts: 2885
Joined: Tue Aug 12, 2008 8:07 pm
Location: orlando

Re: Had some problems on the water yesterday

Post by terrible ted »

how did it run on the test drive.

Sorry but i think you may have been had.

my 350 dd turned a 72 32 paddle prop no it was not a hill burner.

slidingforhogs
Southern Airboat Member
Posts: 105
Joined: Fri Oct 24, 2014 9:15 pm
Location: inverness fl

Re: Had some problems on the water yesterday

Post by slidingforhogs »

Pics of your setup would def help us with some determination..
11'7 gore ,
220 gpu swinging a woody...

Stomp on it!!!!

ls1airboat
Southern Airboat Member
Posts: 192
Joined: Mon Feb 17, 2014 4:19 pm
Location: leesburg

Re: Had some problems on the water yesterday

Post by ls1airboat »

see if the throttle is opening up all the way..if its a 4 brl...check rear butterflies..check and fix one thing at a time dont just start changing everything.

User avatar
swampfox
Site Supporter - I
Site Supporter - I
Posts: 585
Joined: Sat Jul 18, 2009 9:21 am
Location: fellsmere/ vero lake estates

Re: Had some problems on the water yesterday

Post by swampfox »

Cam choice n a direct drive is important. May b that u have a stock cam and that motor is not designed to put out much power at 3000 rpms. Just trying to help. Could b just slap wore out. Who knows.
Diamondback 0235c sprayer/ predator gore and powerplant??? Stroked out 65 continental :)

BotieRacing954
Southern Airboat Member
Posts: 64
Joined: Mon Nov 09, 2009 12:09 pm
Location: South Florida (Deerfield beach)
Contact:

Re: Had some problems on the water yesterday

Post by BotieRacing954 »

Here are some pictures. .
Image

Image

Image
13' laser project

BotieRacing954
Southern Airboat Member
Posts: 64
Joined: Mon Nov 09, 2009 12:09 pm
Location: South Florida (Deerfield beach)
Contact:

Re: Had some problems on the water yesterday

Post by BotieRacing954 »

Do not mind the exhaust I ordered the right headers and am fixing that and the cage ASAP :oops:
13' laser project

User avatar
Scotty1
Site Supporter - III
Site Supporter - III
Posts: 576
Joined: Mon Sep 05, 2011 1:02 pm
Location: ft white fla and former Naples fla cracker for 48 years

Re: Had some problems on the water yesterday

Post by Scotty1 »

:rebel: check the timing, tune the carb and make sure your throttle cable is allowing you full throttle . I HAVE 350 direct drive same prop set at little past 2 mark spinning it at 3000 :rebel:

User avatar
BUSHHOG85
Site Supporter - I
Site Supporter - I
Posts: 264
Joined: Sun Jun 01, 2008 7:08 pm
Location: St. Cloud FLA

Re: Had some problems on the water yesterday

Post by BUSHHOG85 »

That boat had a wore out 220 on it and it ran decent.
SC 480 13x7'6 HAMANT
520 13' RICOCHET

BotieRacing954
Southern Airboat Member
Posts: 64
Joined: Mon Nov 09, 2009 12:09 pm
Location: South Florida (Deerfield beach)
Contact:

Re: Had some problems on the water yesterday

Post by BotieRacing954 »

BUSHHOG85 wrote:That boat had a wore out 220 on it and it ran decent.
Yeah I think the guy I got it from said it used to have a 220 on it. They just modified the stand and stuck this 350 on it
13' laser project

terrible ted
Southern Airboat Member
Posts: 2885
Joined: Tue Aug 12, 2008 8:07 pm
Location: orlando

Re: Had some problems on the water yesterday

Post by terrible ted »

put a 220 back on it.

Post Reply

Return to “Automotive Power Only”