HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210 fixed 180 now

Automotive powered airboat discussion.
hunter Debbie
Southern Airboat Member
Posts: 20
Joined: Sun Sep 21, 2014 6:08 pm
Location: Gardner/Peace River

HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210 fixed 180 now

Postby hunter Debbie » Sun Jun 14, 2015 9:29 am

Fix the problem thanks for all the advice running 180 now :wink:
:bounce: :bounce: NEED HELP GUYS running a Chevy 383 new motor
she's running hot we started it and it wasn't running even 5 min and temp shot up to 210 our radiator with the fan is rite by the prop anybody know why any ideas ?
Last edited by hunter Debbie on Mon Jun 15, 2015 8:30 am, edited 2 times in total.

User avatar
Deano
Site Supporter - V
Site Supporter - V
Posts: 4548
Joined: Thu Jan 06, 2005 11:16 am
Location: Inverness, FL

Re: Automotive Power Only

Postby Deano » Sun Jun 14, 2015 9:36 am

When you say new, do you mean as in just assembled with zero time?
"The suppression of uncomfortable ideas may be common in religion and politics,
but it is not the path to knowledge; it has no place in the endeavor of science."
- Carl Sagan

hunter Debbie
Southern Airboat Member
Posts: 20
Joined: Sun Sep 21, 2014 6:08 pm
Location: Gardner/Peace River

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby hunter Debbie » Sun Jun 14, 2015 9:41 am

We got it broke in changed the oil 3 times it might have 1 hour on it

hunter Debbie
Southern Airboat Member
Posts: 20
Joined: Sun Sep 21, 2014 6:08 pm
Location: Gardner/Peace River

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby hunter Debbie » Sun Jun 14, 2015 9:45 am

Had her on the water 20 min temp was 200 ran her up on the hill and the headers cracked where the flex pipe connects so brought her home changed the headers and now she's running hot :dontknow:

jeepinocala1111
Site Supporter - I
Site Supporter - I
Posts: 1150
Joined: Mon Apr 21, 2014 5:57 pm

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby jeepinocala1111 » Sun Jun 14, 2015 10:01 am

Who built the engine?

loudmouse
Southern Airboat Member
Posts: 482
Joined: Tue Jan 22, 2013 3:20 pm
Location: Ocala Fl

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby loudmouse » Sun Jun 14, 2015 10:20 am

Too many things it could be but here is what I would check.
Air in the water system.
Thermostat sticking(even new ones)
Engine timing
Engine Afr (most likely lean)
cracking of header =lean unless their old
Wrong spark plugs
cam timing off
Too much compression for the fuel used
Radiator clogged up
15' Alumitech deckover LSX TT Oxbox 84" JX 4-blade
Gas required Water optional :dontknow:
Built and Tuned by Me
14'X8' JW, Chevrolet 122CID LNF Turbo Engine, Ox box, 80" NGR 3 blade

Life is short, eat your dessert first! :downtown:

scrambletown
Southern Airboat Member
Posts: 4448
Joined: Sun Aug 23, 2009 6:16 pm
Location: SCRAMBLETOWN, FL

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby scrambletown » Sun Jun 14, 2015 12:11 pm

whats wrong with 200 to 210??????????
read for life
philippians 4-13
john 3-16
deuteronomy 22-5
leviticus 20-13
luke 6-37

Dr.Dan
Southern Airboat Member
Posts: 32
Joined: Tue Mar 17, 2015 11:32 pm
Location: Calgary, AB

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby Dr.Dan » Sun Jun 14, 2015 12:26 pm

loudmouse wrote:Too many things it could be but here is what I would check.
Air in the water system.
Thermostat sticking(even new ones)
Engine timing
Engine Afr (most likely lean)
cracking of header =lean unless their old
Wrong spark plugs
cam timing off
Too much compression for the fuel used
Radiator clogged up


I agree with this. In my opinion the first thing to do is check the tune on the engine. Check ignition timing. Pull plugs and see if its running lean or signs of detonation. If you have access to a wideband O2 it is really helpful for carb tuning.

dd

mcm4
Site Supporter - VII
Site Supporter - VII
Posts: 148
Joined: Thu Jul 26, 2012 8:31 am
Location: Bryan, Texas

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby mcm4 » Sun Jun 14, 2015 12:31 pm

I would think 210 would be a good target temp... hot enough to boil out the condensed water in the oil... Google it.... 195 to 210 is ideal temp... don't exceed 230..

rbjscott
Site Supporter - IV
Site Supporter - IV
Posts: 1294
Joined: Tue Feb 08, 2005 10:29 pm
Location: Baytown Texas

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby rbjscott » Sun Jun 14, 2015 1:02 pm

160-180 degrees is what I shoot for. Anything above encourages detonation. Check the gauge first. Boiling water is one way.
"The price of Freedom is high! And the sound of Freedom is loud!" (Jet fighter pilot)

DAVE C
Southern Airboat Member
Posts: 101
Joined: Sun May 01, 2011 8:47 pm
Location: NOKOMIS FLORIDA

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby DAVE C » Sun Jun 14, 2015 8:36 pm

are you sure you burped air out of cooling system ?????

User avatar
Brotherbob
Site Supporter - IV
Site Supporter - IV
Posts: 1577
Joined: Sun May 24, 2009 10:21 am
Location: Texas prolly on the Brazos river.

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby Brotherbob » Sun Jun 14, 2015 9:26 pm

Depends on a bunch of things that have already been stated -timing, air locked, fuel mixture, etc....but how many RPMs are you pushing?
I run in the Texas heat at 6200 RPM at WFO and will run 210 or hotter if I stay in it. 200-210 aint bad fella if it does not go any higher?

Check the gauge, are you running a thermostat?

BB
BRAB41,TAA-220 ,Air Ranger 15x8 , SBC , 78 " 3 blade WW prop, 2.88 Stinger
SHO-NUF!

User avatar
CactusJack
Southern Airboat Member
Posts: 1246
Joined: Mon May 25, 2009 8:28 pm
Location: Landsborough, Queensland, Australia

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby CactusJack » Mon Jun 15, 2015 12:18 am

You beat me to it brotherbob, some people think that taking the thermostat completely out is a good thing, however, total removal can cause overheating for sure.... same with leaving out the small 5/8 hose from the water pump to the thermostat housing. With no thermostat at all, the water comes out of the pump and free flows back out the top hose, often so fast it hardly gets to pick up any heat.... and there can be hot water in the heads not getting picked up so it gets hotter and hotter and the water coming in the bottom hose just rushes back out the top hose. Also, the coolant can go in and out of the radiator so quick, it doesn't loose much heat. Having a working thermostat in place, , as the motor warms up the coolant circulates in the motor and none goes to the radiator until the thermostat opens.

The little hose from the water pump is necessary to let the air out of the water pump.... it is normally a 5/8" hose, but I usually put a plug in it with a 1/4" hole, so it lets the air out of the pump, but doesn't flow a lot of coolant thru that hose. If someone doesn't fit that hose and has the radiator below the engine, as water can get into the pump and the coolant level lowers as the air is expelled, the missing water is in the heads, which is not a good thing.... and lastly make sure you have a good radiator cap and overflow/reservoir bottle/tank..... with the heads being higher than the radiator, air in the system is a bad, bad thing :shock:

Also, what the others said about timing etc....its all important :wink:
I was told I was wrong, once (not sure I believe it though)
If you can't blind 'em with brilliance, baffle 'em with BS
Airboat experience so far, limited to having bolted a gyrocopter to a flat bottom punt.... but THAT.... is about to change, bigtime :-)

scrambletown
Southern Airboat Member
Posts: 4448
Joined: Sun Aug 23, 2009 6:16 pm
Location: SCRAMBLETOWN, FL

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby scrambletown » Mon Jun 15, 2015 6:59 am

good gosh cactusjack what size bolt do ya use for the muffler bearing?????????????
read for life
philippians 4-13
john 3-16
deuteronomy 22-5
leviticus 20-13
luke 6-37

hunter Debbie
Southern Airboat Member
Posts: 20
Joined: Sun Sep 21, 2014 6:08 pm
Location: Gardner/Peace River

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210

Postby hunter Debbie » Mon Jun 15, 2015 8:24 am

Ok we fixed the problem now running 180 thanks for all the advice

User avatar
Deano
Site Supporter - V
Site Supporter - V
Posts: 4548
Joined: Thu Jan 06, 2005 11:16 am
Location: Inverness, FL

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210 fixed 180 now

Postby Deano » Mon Jun 15, 2015 8:36 am

So what did you did you find / do to correct it ?
"The suppression of uncomfortable ideas may be common in religion and politics,
but it is not the path to knowledge; it has no place in the endeavor of science."
- Carl Sagan

hunter Debbie
Southern Airboat Member
Posts: 20
Joined: Sun Sep 21, 2014 6:08 pm
Location: Gardner/Peace River

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210 fixed 180 now

Postby hunter Debbie » Mon Jun 15, 2015 8:49 am

Seems crazy to me but we took a big flat washer with a 3/4" hole in the middle and put it where the thermostat is went from 210 to 180 unreal hu.

User avatar
Deano
Site Supporter - V
Site Supporter - V
Posts: 4548
Joined: Thu Jan 06, 2005 11:16 am
Location: Inverness, FL

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210 fixed 180 now

Postby Deano » Mon Jun 15, 2015 8:53 am

No surprise whatsoever.
They make kits that have thermostat sized disks with different size holes
in them for that specific purpose . . . if you want to adjust the temp in runs at.

Glad it was nothing serious. :)
"The suppression of uncomfortable ideas may be common in religion and politics,
but it is not the path to knowledge; it has no place in the endeavor of science."
- Carl Sagan

loudmouse
Southern Airboat Member
Posts: 482
Joined: Tue Jan 22, 2013 3:20 pm
Location: Ocala Fl

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210 fixed 180 now

Postby loudmouse » Mon Jun 15, 2015 9:17 am

Do yourself a favor. Go buy a 180° thermostat and drill 3 1/8 holes in it equally spaced apart. Put it in and put a mix of 50/50 water antifreeze. If you don't run antifreeze corrosion will eat up the whole coolant system.
15' Alumitech deckover LSX TT Oxbox 84" JX 4-blade
Gas required Water optional :dontknow:
Built and Tuned by Me
14'X8' JW, Chevrolet 122CID LNF Turbo Engine, Ox box, 80" NGR 3 blade

Life is short, eat your dessert first! :downtown:

User avatar
Deano
Site Supporter - V
Site Supporter - V
Posts: 4548
Joined: Thu Jan 06, 2005 11:16 am
Location: Inverness, FL

Re: HELP PLEASE CHEVY 383 RUNNING HOT TEMP 210 fixed 180 now

Postby Deano » Mon Jun 15, 2015 9:50 am

x2

Regardless of whether you do or you don't run a thermostat (I do), that's a
very valid point about making sure to run antifreeze/coolant. You don't want
to drain it next spring and find it looks like it hadn't been serviced since 1974.
Not only that, but it could very well be over-heating before then anyway.
"The suppression of uncomfortable ideas may be common in religion and politics,
but it is not the path to knowledge; it has no place in the endeavor of science."
- Carl Sagan


Return to “Automotive Power Only”

Who is online

Users browsing this forum: No registered users and 2 guests