need help 12' gpu setup !!

A general, non-powerplant specific, discussion on airboat technology, ie., hulls, rigging, polymer, etc..
User avatar
airjohn81
Southern Airboat Member
Posts: 405
Joined: Mon Apr 02, 2012 10:43 pm
Location: riverview , fl

need help 12' gpu setup !!

Postby airjohn81 » Fri May 20, 2016 10:17 am

have a 12 x 7 lazer rear driver, front double w 220 gpu bought the boat setup like this ... hull had a bad hook from stringers done wrong and i stuck to the water real bad an bucks like hell past 1600, 1700 rpm .. violent buck !!! so redid stringers hull is FLAT forward aft dropped riggin back in an now its slides extremely nice a free, big difference !!! , but guess what... THE VIOLENT BUCK IS STILL THERE !!!! can't even call it a porpoise its so bad.. cant power out ect!! if ya stick a 160ish guy in front bench its helps ALOT but will start around 2100rpms .... im at wits end with this.... only thing i can think is its in the setup of the rigging !!! should i try an move the tank ect.. im gunna figure out how to get pics up of the boat .. please help guys thanks in advance !! david
:old_glory: :florida: :rebel:

User avatar
airjohn81
Southern Airboat Member
Posts: 405
Joined: Mon Apr 02, 2012 10:43 pm
Location: riverview , fl

Re: need help 12' gpu setup !!

Postby airjohn81 » Fri May 20, 2016 10:35 am

Image
Image
:old_glory: :florida: :rebel:

User avatar
airjohn81
Southern Airboat Member
Posts: 405
Joined: Mon Apr 02, 2012 10:43 pm
Location: riverview , fl

Re: need help 12' gpu setup !!

Postby airjohn81 » Fri May 20, 2016 10:37 am

also from the pics.. I lowered the front of the engine just slightly from level.. in these pics it was raised uup in front .. thanks guys
:old_glory: :florida: :rebel:

User avatar
jopete
Site Supporter - II
Site Supporter - II
Posts: 972
Joined: Mon Mar 30, 2009 8:07 am
Location: loreauville, la

Re: need help 12' gpu setup !!

Postby jopete » Fri May 20, 2016 10:40 am

there are alot of things to try....

1. drop prop end of engine.
2. if you have poly, and it's screwed on, loosen a couple screws along the transom and slip in a shim. this worked on my deckover.
3. put a hull jack or two on there and start moving the bottom around until it does what u want
4. move rigging forward in hull.
or
get a trimtab kit and put a trimtab on the transom. this will 100% stop the buck, but is just a bandaid for whatever is wrong with your setup.

User avatar
airjohn81
Southern Airboat Member
Posts: 405
Joined: Mon Apr 02, 2012 10:43 pm
Location: riverview , fl

Re: need help 12' gpu setup !!

Postby airjohn81 » Fri May 20, 2016 10:46 am

it is a slick bottom boat an just put a brand new bottom on it !!! thanks for the suggestions.. im thinking possibly a weight problem ??
:old_glory: :florida: :rebel:

CypressHunter
Southern Airboat Member
Posts: 306
Joined: Thu Mar 18, 2010 6:32 pm
Location: Melbourne, FL

Re: need help 12' gpu setup !!

Postby CypressHunter » Fri May 20, 2016 10:54 am

Try moving your gas tank forward if you can, I'd try raising the back of the engine with washers - two at a time and see if you can get the hop out, worse comes to worse get a trim tab... From my experience you got to much weight in the rear
13' 6'' Cotton Mouth 220 GPU 70'' signature series

User avatar
keebo
Site Supporter - IV
Site Supporter - IV
Posts: 1204
Joined: Wed Dec 26, 2007 8:48 pm
Location: Fort Pierce, Florida

Re: need help 12' gpu setup !!

Postby keebo » Fri May 20, 2016 12:09 pm

I see you said you lowered the front of the engine. To make sure were on the same page I will say prop end of motor, If you lowered the opposite end it in effect raised the prop end which will add to the buck. You need to lower the prop end or raise the opposite end to help with the buck. A prop seeks level, down to far on prop end will cause boat to plow, up to high on prop end will lift the nose of boat and contribute to bucking. From the picture I would slide the whole rigging forward a bit, start with the motor level and adjust from there. JMO
Sure you can Trust our government, just ask an Indian


:old_glory: :florida: :GA:

User avatar
goldhunter_2
Site Supporter - III
Site Supporter - III
Posts: 8953
Joined: Mon May 23, 2005 7:17 pm
Location: Port Saint Lucie Fl

Re: need help 12' gpu setup !!

Postby goldhunter_2 » Fri May 20, 2016 12:26 pm

I say your issue is probably in the motor angle set up either having the bow digging in an plowing or lifted so high that its jumping out of the water. The best thing IMHO to do to save alot of headache is find someone local whos how to set it up an get them to help you
.


Support our future , get a kid involved in the outdoors!!

:rebel:



.

User avatar
airjohn81
Southern Airboat Member
Posts: 405
Joined: Mon Apr 02, 2012 10:43 pm
Location: riverview , fl

Re: need help 12' gpu setup !!

Postby airjohn81 » Fri May 20, 2016 12:32 pm

thanks guys.... seems the consensus is weight distribution... gunna level motor an move the tank forward an see what happens.. i seriously thank yall for the advise an opinions !!!!
:old_glory: :florida: :rebel:

User avatar
airjohn81
Southern Airboat Member
Posts: 405
Joined: Mon Apr 02, 2012 10:43 pm
Location: riverview , fl

Re: need help 12' gpu setup !!

Postby airjohn81 » Fri May 20, 2016 3:13 pm

moved tank to mid ship an headed to the ramp now... will have a update in a few hours !!
:old_glory: :florida: :rebel:

User avatar
airjohn81
Southern Airboat Member
Posts: 405
Joined: Mon Apr 02, 2012 10:43 pm
Location: riverview , fl

Re: need help 12' gpu setup !!

Postby airjohn81 » Fri May 20, 2016 4:51 pm

NOPE... moved tank 24" forward full tank .. seemed to loose its slide ( ride the nose some ) an still the same bucking !!!!! bout ready to set fire to this hull !!!!! what do i try now ??? raise the front or rear of the engine !!!
:old_glory: :florida: :rebel:

User avatar
goldhunter_2
Site Supporter - III
Site Supporter - III
Posts: 8953
Joined: Mon May 23, 2005 7:17 pm
Location: Port Saint Lucie Fl

Re: need help 12' gpu setup !!

Postby goldhunter_2 » Fri May 20, 2016 6:33 pm

if your hull bottom is flat an true like you said then level your motor with the bottom and make small adjustments to get it back right, making all these other changes is just making it worse, but hey what do I know anyway. (dang I am starting to sound as cranky as Country) :scratch: Again it's best if you find someone local that knows what their doing to help you get it set back correctly.
.


Support our future , get a kid involved in the outdoors!!

:rebel:



.

jeepinocala1111
Site Supporter - I
Site Supporter - I
Posts: 1150
Joined: Mon Apr 21, 2014 5:57 pm

Re: need help 12' gpu setup !!

Postby jeepinocala1111 » Sat May 21, 2016 11:30 am

airjohn81 wrote:NOPE... moved tank 24" forward full tank .. seemed to loose its slide ( ride the nose some ) an still the same bucking !!!!! bout ready to set fire to this hull !!!!! what do i try now ??? raise the front or rear of the engine !!!
:old_glory: :florida: :rebel:


I had the same issue but with my 13 ft hull I leveled the engine to the bottom of boat and it's great I think you may just have too small of a hull for the weight but another thing you can do is to place a 2x4 under the hull and see where it is balanced at. Moving the tank to far forward can make your boat plow go to fast and it can turn around on you without your help that one comes from experience. Are you sure your bottom is flat? Maybe that short of a hull with that much weight should be setup the way you like it sliding then put a trim tab on it.


Return to “Airboat Tech”

Who is online

Users browsing this forum: No registered users and 29 guests