pacemaker Ign.

A general, non-powerplant specific, discussion on airboat technology, ie., hulls, rigging, polymer, etc..
Post Reply
User avatar
riverrat1
Southern Airboat Member
Posts: 260
Joined: Sun Oct 06, 2013 5:44 pm

pacemaker Ign.

Post by riverrat1 » Sun Apr 09, 2017 11:18 am

I have a Pacemaker Ign. on a converted 470 one side is not hardly firing at all , seems to be firing good when I check plug wire to engine , changed plugs old plugs gap was .40 I only changed the one side that wasn't firing . after running for 30 min. I can grab one header pipe other two are a lot hotter , this is all just on right side as sitting on boat . Maybe Valves I'm thinking . But I'm just a old fart

User avatar
mojoe
Southern Airboat Member
Posts: 953
Joined: Thu Jul 23, 2009 8:55 pm
Location: Catfish Motel

Re: pacemaker Ign.

Post by mojoe » Sun Apr 09, 2017 1:36 pm

riverrat1 wrote:one side is not hardly firing at all , seems to be firing good when I check plug wire to engine .
Are you saying you have good spark on both sides when you check by grounding each plug to the block? Or does one side have spark and the other no spark?
Mark 7:9

User avatar
riverrat1
Southern Airboat Member
Posts: 260
Joined: Sun Oct 06, 2013 5:44 pm

Re: pacemaker Ign.

Post by riverrat1 » Sun Apr 09, 2017 3:11 pm

good spark on both sides , compression on the both side is good the lowest is 110 psi

User avatar
riverrat1
Southern Airboat Member
Posts: 260
Joined: Sun Oct 06, 2013 5:44 pm

Re: pacemaker Ign.

Post by riverrat1 » Mon Apr 10, 2017 7:49 am

Found the problem broken intake tube coupler,

Sent from my XT1635-01 using Southern Airboat mobile app powered by Tapatalk

Post Reply

Return to “Airboat Tech”