trying to place add and access messages

Rules & terms, tips, suggestions, help, etc..
countryboyjoe
Site Supporter - II
Site Supporter - II
Posts: 107
Joined: Tue Jul 07, 2009 6:35 pm
Location: tavares, fl

trying to place add and access messages

Postby countryboyjoe » Thu May 06, 2010 8:54 am

i have tried to place an ad in hulls cages & rigging and it is not showing up. i have tried 3 times since 2:00 o'clock on 5/7/10.also when i try to access my messages it tells me that the system experienced a unrecoverable error.one more thing, when i try to watch a video it tells me that i dont have the required plug-in,where do i get the required plug-in.

User avatar
Whitebear
Site Supporter - VIII
Site Supporter - VIII
Posts: 16536
Joined: Thu Jan 05, 2006 7:49 pm
Location: Palm Bay, Fl
Contact:

Re: trying to place add and access messages

Postby Whitebear » Thu May 06, 2010 11:39 am

Your images may be too large for the classifieds. Try reducing them or creating the ad with no images, then go back and edit them in. You DO have to be logged in.

What browser are you using?
"The Constitution is not so the government can restrain the people, it is so the people can restrain the government." Patrick Henry
The government cannot give anything --
that they have not first taken from someone else.

countryboyjoe
Site Supporter - II
Site Supporter - II
Posts: 107
Joined: Tue Jul 07, 2009 6:35 pm
Location: tavares, fl

Re: trying to place add and access messages

Postby countryboyjoe » Thu May 06, 2010 2:38 pm

i will try that and see what happpens. using google chrome

countryboyjoe
Site Supporter - II
Site Supporter - II
Posts: 107
Joined: Tue Jul 07, 2009 6:35 pm
Location: tavares, fl

Re: trying to place add and access messages

Postby countryboyjoe » Thu May 06, 2010 8:31 pm

thanks for the help. had to add pics one at a time


Return to “Southern Airboat Classifieds”

Who is online

Users browsing this forum: No registered users and 5 guests