Hard to start in Cold weather (30*)

Aircraft powered airboat discussion.
Post Reply
carte89
Southern Airboat Member
Posts: 18
Joined: Tue Jan 29, 2019 10:19 am

Hard to start in Cold weather (30*)

Post by carte89 » Mon Nov 04, 2019 11:37 am

Anyone have any cold morning starting advice? I have a pacemaker on my 0540. When starting in the morning it takes quite a few tries before it will fire and continue running. I was told to pump the pedal slow a few times, but that didn't help this past weekend. It seems to me like it acts flooded when cranking. After the initial trouble and I get it running i have no trouble at all starting it up again. Thanks
14' x 7.6 Robicheaux Lycoming 0540 up-stack pacemaker 76" NGQ

User avatar
kwanjangnihm
Site Supporter - IV
Site Supporter - IV
Posts: 1949
Joined: Sat Mar 30, 2013 8:23 pm
Location: Bartow FL

Re: Hard to start in Cold weather (30*)

Post by kwanjangnihm » Mon Nov 04, 2019 4:21 pm

viewtopic.php?t=70022

[quote="GMAC 76] it is not always the "pump" that causes the accelerator pump problem......there is a check valve and a relief ball valve assembly and then the pump...I have been finding a lot of problems with the other parts of the accelerator circuit other than just the pump.....on the cold weather deal (now this is just my theory so bare with me)...if the acc pump is NOT working and spraying fuel up into the intake then the engine must draw the fuel out of the carb thru the idle jet and discharge nozzle up into the intake and then up into the cyls ...when it is cold the engine does not quite turn over as fast and the cold air is heavier making it harder for the engine to draw the fuel thru the jet/ nozzle up into to the cyls with the starter ....warmer temps imo makes all this easier ...just my theroy [/quote]
" I don't care who you are back in the world, you give away our position one more time, I'll bleed ya, real quiet. Leave ya here. Got that? "

User avatar
Watterbug
Southern Airboat Member
Posts: 31
Joined: Fri Jun 21, 2019 8:25 am
Location: the big open

Re: Hard to start in Cold weather (30*)

Post by Watterbug » Mon Nov 04, 2019 8:35 pm

Try it with a VW motor at -30*.
Starting fluid is my go-to.

carte89
Southern Airboat Member
Posts: 18
Joined: Tue Jan 29, 2019 10:19 am

Re: Hard to start in Cold weather (30*)

Post by carte89 » Tue Nov 05, 2019 1:26 pm

kwan thanks for the link. I actually had just replaced the accelerator pump on mine even though its a fresh schmidt build. I have 70hrs on it. Oddly enough even in 60* weather it has acted this way which isn't all that cold. I honestly feel like it acts to rich when trying to start it but not sure. I will continue to try to figure it out. Appreciate the reply
14' x 7.6 Robicheaux Lycoming 0540 up-stack pacemaker 76" NGQ

GMAC 76
Site Supporter - V
Site Supporter - V
Posts: 1240
Joined: Sun Jan 04, 2009 11:12 pm
Location: LAKE PLACID FL.... LAKE ISTOKPOGA

Re: Hard to start in Cold weather (30*)

Post by GMAC 76 » Wed Nov 06, 2019 9:49 am

try this sequence to start the engine cold....it is what I did to start mine when I lived in Nebraska.....turn on fuel pump to fill carb....slowly pump the throttle pedal 2 times....hold the pedal down after the second pump....with mags OFF turn engine over several revolutions....return pedal to idle position...turn on mags and and crank engine....if it fires and seems too rich try only one pump of the throttle pedal next time...now remember ALL this is assuming that the carb is setup right and tune to your engine and the acc pump is working properly

carte89
Southern Airboat Member
Posts: 18
Joined: Tue Jan 29, 2019 10:19 am

Re: Hard to start in Cold weather (30*)

Post by carte89 » Wed Nov 06, 2019 10:55 am

I have a pacemaker on it so no mags to shut off. I believe the carb is set right as stated earlier it is a complete rebuild from schmidt aviation. Could my fuel air mixture screw be adjusted to help start? I believe I am more than two turns out. Thanks
14' x 7.6 Robicheaux Lycoming 0540 up-stack pacemaker 76" NGQ

diamondback0320
Southern Airboat Member
Posts: 1323
Joined: Thu Aug 20, 2009 3:09 pm
Location: palm bay,fl

Re: Hard to start in Cold weather (30*)

Post by diamondback0320 » Wed Nov 06, 2019 1:05 pm

I think more than 2 turns out is gonna be rich at idle.. not sure if that fuel mixture screw affects starting or not.. I've had 3 different 4cyl boats and all carbureted & they always seem hard to start & idle in cold weather no matter how the carb was tuned..after coming out of the deer stand say 10am when it has warmed up it'll start fine & run fine..try a turn & a half out.. from what I've been told by many a mechanic that mixture screw pretty much is obsolete after say 1200 rpm

User avatar
kwanjangnihm
Site Supporter - IV
Site Supporter - IV
Posts: 1949
Joined: Sat Mar 30, 2013 8:23 pm
Location: Bartow FL

Re: Hard to start in Cold weather (30*)

Post by kwanjangnihm » Wed Nov 06, 2019 2:44 pm

what carb are you running? what is the timing set at on your pacemaker? how are your plugs & wires?
" I don't care who you are back in the world, you give away our position one more time, I'll bleed ya, real quiet. Leave ya here. Got that? "

carte89
Southern Airboat Member
Posts: 18
Joined: Tue Jan 29, 2019 10:19 am

Re: Hard to start in Cold weather (30*)

Post by carte89 » Thu Nov 07, 2019 9:04 am

diamondback, if the fuel air mixture screw affects less than 1200rpm maybe it is affecting it. Kwan. I have the ma45, timing is retarded at first then i believe it advances to 22 if i remember correctly. Plugs and wires have less than 70hrs on them almost brand new. No nicks, tears or worn spots. Not certain if i said it early in the post but once i get it fired it runs fine no miss or hesitation at all. I can then kill it and start it again just fine.
14' x 7.6 Robicheaux Lycoming 0540 up-stack pacemaker 76" NGQ

User avatar
Slidin Gator
Site Supporter - IV
Site Supporter - IV
Posts: 700
Joined: Sat Feb 03, 2018 11:33 pm
Location: Jupiter Farms, Florida

Re: Hard to start in Cold weather (30*)

Post by Slidin Gator » Thu Nov 07, 2019 8:04 pm

carte89 wrote:
Thu Nov 07, 2019 9:04 am
diamondback, if the fuel air mixture screw affects less than 1200rpm maybe it is affecting it. Kwan. I have the ma45, timing is retarded at first then i believe it advances to 22 if i remember correctly. Plugs and wires have less than 70hrs on them almost brand new. No nicks, tears or worn spots. Not certain if i said it early in the post but once i get it fired it runs fine no miss or hesitation at all. I can then kill it and start it again just fine.
The Pacemaker retards timing to 0 Deg BTDC at less than 500 RPM, which is to say during cranking. Once above 500 RPM it switches to the preprogramed timing settings. Timing does vary based on intake vacuum. Normally the Pacemaker on a 540 would be set to 35 BTDC at idle and drop to 25 under WOT or above about 2,800 RPM. A great thing about the Pacemaker is the ability to adjust the timing with the turn of a potentiometer. A bad thing about the Pacemaker is the ability to adjust timing with the turn of a potentiometer without knowing what the knobs do.

The MA 4-5 carb has three external adjustments, the rest are internal and adjusted during overhaul only.

#1, Rich / Lean lever, normally set to full rich for Airboat applications, cable used for lean out shut down.
#2, Economizer, located in the picture below just above and to the left of the throttle arm. There is a plug that has to be removed to access the economizer and this plug is normally safety wired in place as shown on the picture below.
#3, Idle adjustment, located directly above the lean rich lever. The triangular plate makes this adjustment obvious.

Image

Adjustment of the Economizer only impacts operation under higher RPM and load (roughly above 2,500 RPM). It is intended to dial in mixture during cruise. My Economizer is set to full rich too keep the engine cooler under high load. The Economizer has NO impact on the starting condition. Off the top of my head I do not remember which direction is full rich on the MA4-5, but I do know the 6AA carb is exactly the opposite :scratch:

The idle adjustment is the only carb adjustment that can be made external that would impact starting. Again, I don't remember if this is an air bleed or fuel adjustment (info is on another computer, 1,000 miles away) so I can't say which way to go.

Keeping in mind that these carbs do not have a choke, it should not be a surprise that it is hard to start cold. In Fla., when it is 30 degrees outside we just go back inside, drink another cup of coffee and wait for 40, I mean 30 is cold (going to 20's in Louisiana next week I see too).

The input is confusing, it is only hard to start when cold, but when it does not start the comment is that it seems flooded? Why do you think it is flooded? Do you smell raw fuel or is it just because it won't start? If it really is flooded, hold the throttle open and run the starter to clear the fuel and start over. I agree with GMAC that it sounds like an accelerator pump issue, the engine is not flooding, it is not getting enough fuel.

The colder it gets the more fuel it needs to start (same thing as choking the motor). GMAC did a rebuild on my MA 4-5 and found the accelerator pump check valve was stuck and the pump was not operating, I guess I never noticed because A) see above about not airboating when it's cold, B) I was not jumping on the throttle, C) I had masked it by adjusting the idle to rich.

During next weeks cold spell, try the normal start procedure. When it does not start, spray the air cleaner with some fuel (not start fluid), it should hit and run. If so, she is not flooding and you likely have a clogged accelerator pump circuit. You can also get a mirror and look up the bore of the carb to see if the Accelerator pump is squirting while you move the throttle.

Here is a link to info on the carb. Good luck.

http://www.expaircraft.com/PDF/marvel-schebler-OH.pdf
I grew up thinking I-10 was the Mason Dixon line.
1986 Airboat Engineering Inc., 14' Marsh Master. Refreshed narrow deck, SV O-540, 72” NGQ. A Bob Stossel original.

carte89
Southern Airboat Member
Posts: 18
Joined: Tue Jan 29, 2019 10:19 am

Re: Hard to start in Cold weather (30*)

Post by carte89 » Fri Nov 08, 2019 12:39 pm

Slidin Gator,
Thanks for the detailed response. When I said that I thought it was rich, was mainly due to the backfire it has made and not firing up. As I have been talking with everyone I believe it isn't to rich. I am starting to think that my fuel air mixture screw and idle rpm may be to low. I believe my idle on the pacemaker digital is around 580. Since I changed out the accelerator pump it has been running flawless. Quick stabs it does fine with no noticeable stutter which would leave me to believe its functioning properly. Again thanks for the support, there are not very many other ac boats in tx
14' x 7.6 Robicheaux Lycoming 0540 up-stack pacemaker 76" NGQ

User avatar
Slidin Gator
Site Supporter - IV
Site Supporter - IV
Posts: 700
Joined: Sat Feb 03, 2018 11:33 pm
Location: Jupiter Farms, Florida

Re: Hard to start in Cold weather (30*)

Post by Slidin Gator » Fri Nov 08, 2019 2:21 pm

Is that backfire while starting or running? If backfiring while running, your timing is off (too retarded).
I grew up thinking I-10 was the Mason Dixon line.
1986 Airboat Engineering Inc., 14' Marsh Master. Refreshed narrow deck, SV O-540, 72” NGQ. A Bob Stossel original.

carte89
Southern Airboat Member
Posts: 18
Joined: Tue Jan 29, 2019 10:19 am

Re: Hard to start in Cold weather (30*)

Post by carte89 » Mon Nov 11, 2019 9:44 am

while trying to start. It will fire, spin for a second or so and sputter out.Then when turning it back over with the key sometimes it will backfire. No backfiring when running
14' x 7.6 Robicheaux Lycoming 0540 up-stack pacemaker 76" NGQ

swamper2
Southern Airboat Member
Posts: 429
Joined: Mon Apr 12, 2010 8:05 pm
Location: harsens island michigan

Re: ECOTEC 2.0 LTG SWAP

Post by swamper2 » Mon Nov 11, 2019 5:41 pm

You need to install a primer system on that motor. Go to aircraft Spruce and look up primer pump
https://www.aircraftspruce.com/catalog/ ... rplung.php
I live in Mich and have had to set up a few aircraft engines with this system. it is a must in cold weather
16ft alumitech/406sbc/2.38w/3-80in.R's

diamondback0320
Southern Airboat Member
Posts: 1323
Joined: Thu Aug 20, 2009 3:09 pm
Location: palm bay,fl

Re: Hard to start in Cold weather (30*)

Post by diamondback0320 » Mon Nov 18, 2019 12:01 pm

Well once again at the hunting camp this weekend and the cold weather had a play in the way the boat ran.. I'm starting to wonder if the fuel is getting so cold sitting in the woods over night that it will not atomize correctly..both me and my buddy's boat would not idle whatsoever and would backfire when giving it some pedal upon initial startup..both 4cyl.. this has been an issue on every boat I've owned during cold weather..carb was just gone thru.. pacemaker ignition,new intake gaskets etc..I tried leaning & riching it up with no big results..would run a 10min ride to the stand and soon as either one of us would let off the pedal they would die & or just idle so bad had to shut it down..I really wish I could figure this out..when we rode in yesterday to the hill it's bout 30-40 min ride so everything is up to temp and same thing idle like crap or just die.. tried leaning with the mixture screw & the lean out cable and no results

User avatar
kwanjangnihm
Site Supporter - IV
Site Supporter - IV
Posts: 1949
Joined: Sat Mar 30, 2013 8:23 pm
Location: Bartow FL

Re: Hard to start in Cold weather (30*)

Post by kwanjangnihm » Mon Nov 18, 2019 2:09 pm

diamondback0320 wrote:
Mon Nov 18, 2019 12:01 pm
when we rode in yesterday to the hill it's bout 30-40 min ride so everything is up to temp and same thing idle like crap or just die
so during this 30-40 minute time frame, how was your cruise and WOT? did it seem to be affected as well? :scratch:
" I don't care who you are back in the world, you give away our position one more time, I'll bleed ya, real quiet. Leave ya here. Got that? "

diamondback0320
Southern Airboat Member
Posts: 1323
Joined: Thu Aug 20, 2009 3:09 pm
Location: palm bay,fl

Re: Hard to start in Cold weather (30*)

Post by diamondback0320 » Mon Nov 18, 2019 2:16 pm

Cruise was normal as it could be considering it was windy as hell..ran dry fine & wot was fine..all plugs look great.. it'll fire right over no problem but just won't idle fer crap cold

carte89
Southern Airboat Member
Posts: 18
Joined: Tue Jan 29, 2019 10:19 am

Re: Hard to start in Cold weather (30*)

Post by carte89 » Fri Nov 22, 2019 9:22 am

that's weird diamondback...mine has died similar when i park but I am not up to temp with my short ride. Update on my setup, i wound up pumping mine about 10 times slowly and it would fire up then die, then i would repeat 10 slow pedal pumps then it would fire and accept some throttle so i could keep rpms up and was good to go there after.
14' x 7.6 Robicheaux Lycoming 0540 up-stack pacemaker 76" NGQ

GMAC 76
Site Supporter - V
Site Supporter - V
Posts: 1240
Joined: Sun Jan 04, 2009 11:12 pm
Location: LAKE PLACID FL.... LAKE ISTOKPOGA

Re: Hard to start in Cold weather (30*)

Post by GMAC 76 » Sat Nov 23, 2019 6:57 pm

holy cow 10 pumps on the throttle....should be fuel running all over the place if the accelerator pump circuit is working properly

Hardtail
Site Supporter - I
Site Supporter - I
Posts: 255
Joined: Sat May 02, 2015 9:35 am

Re: Hard to start in Cold weather (30*)

Post by Hardtail » Sat Nov 23, 2019 10:34 pm

I had to go fuel injection for Minnesota hunting, I have IO-360 and it started and ran fine, even was -2* one morning. I put 2 - 150 watt heaters on my oil pan to keep the oil warm, see link, This helps the oil to flow right away as well...
https://www.amazon.com/ABN-Automotive-E ... s9dHJ1ZQ==

Hardtail
Site Supporter - I
Site Supporter - I
Posts: 255
Joined: Sat May 02, 2015 9:35 am

Re: Hard to start in Cold weather (30*)

Post by Hardtail » Sat Nov 23, 2019 10:45 pm

Last year I had an O-360 and couldn't get more than 100 feet at a time cause of Carb Icing, we made it but was slow going.

swamper2
Southern Airboat Member
Posts: 429
Joined: Mon Apr 12, 2010 8:05 pm
Location: harsens island michigan

Re: Hard to start in Cold weather (30*)

Post by swamper2 » Mon Nov 25, 2019 7:54 pm

16ft alumitech/406sbc/2.38w/3-80in.R's

User avatar
jopete
Site Supporter - II
Site Supporter - II
Posts: 975
Joined: Mon Mar 30, 2009 8:07 am
Location: loreauville, la

Re: Hard to start in Cold weather (30*)

Post by jopete » Sun Dec 08, 2019 7:38 pm

I know it's a different animal, but my GPU in real cold weather likes 8 to 10 pumps on the gas pedal then fires right up. it has a holley 500 carb.

my prodrive with efi just fires right up and ides fine. hot or cold.

Post Reply

Return to “Aircraft Power Only”